New installations and re-installations failing
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 17:54 EDT
Update
New installs of Git Integration for Jira Cloud working as expected. There is a general issue with Atlassian not updating existing customers to new descriptor. We continue to troubleshoot with Atlassian and other Marketplace Partners.
Posted Oct 26, 2021 - 10:56 EDT
Monitoring
We identified the issue (Atlassian did not detect the new descriptor for this release) and have manually updated the version. We are in contact with Atlassian to understand why the new version was not automatically detected.

If you have any issues with installation, reinstallation or other licensing issue, contact support@bigbrassband.com

We will monitor this incident for 24hrs before closing.
Posted Oct 25, 2021 - 13:41 EDT
Investigating
After migrating to the new Atlassian Connect installation lifecycle security requirements (https://community.developer.atlassian.com/t/action-required-atlassian-connect-installation-lifecycle-security-improvements) new installs and re-installs are failing.

We have opened a HOT support ticket with Atlassian to resolve this issue.
Posted Oct 25, 2021 - 10:30 EDT
This incident affected: Git Integration for Jira Cloud (Licensing (installations, re-installs, licensing status, etc)).