Bitbucket OAuth New and Reconnect Attempts Failing
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 16:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 14:58 EDT
Investigating
New and Reconnect Bitbucket OAuth attempts are currently failing with a 404 error.
Posted Jul 28, 2020 - 10:51 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration) and Cloud git service providers (Atlassian Bitbucket.org API).