Intermittent outages and degraded performance
Incident Report for GitKraken
Resolved
We’ve been experiencing intermittent outages that last anywhere from a few seconds, to a couple minutes at a time since about 9am EST this morning.

We’re actively investigating the issue, and have deployed a hotfix.
We have temporarily disabled CI/CD indexing of data while we monitor the situation and wait for everything to return to a stable state again.

We’ll resume indexing CI/CD data in about an hour, if everything looks good.

Update: everything is fully operational again.
Posted Nov 03, 2022 - 09:00 EDT