Indexing issue under investigation
Incident Report for BigBrassBand
Resolved
We have identified the issue (a proxy service had stalled). We will review why this service stalled and add alerts for service.
Posted Jul 28, 2021 - 09:29 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2021 - 08:24 EDT
This incident affected: Git Integration for Jira Cloud (Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).