Indexing repositories is slower than normal
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 13:52 EDT
Update
We've identified a hardware issue.
There will a 10-15 minute outage @ 2pm EST to fix this.
Posted Sep 03, 2021 - 13:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2021 - 13:45 EDT
Investigating
Repositories are getting indexed and the application is available, but slower than normal. We are investigating the cause and remedies.
Posted Sep 03, 2021 - 08:53 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).