Global region only: Git Integration for Jira management interface is not available
Incident Report for BigBrassBand
Resolved
Incident is resolved. We have two improvements to resolve this issue - one is already in testing (this will help us catch the incident in shorter time) and the second will help us quickly resolve this issue.
Posted May 24, 2022 - 09:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 09:29 EDT
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 08:49 EDT
This incident affected: Git Integration for Jira Cloud - Global Region (User Interface).