Degraded Performance
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 13:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 00:17 EDT
Update
We are continuing to investigate the performance issues we've been observing over the past week. We believe the issues are related to loading git tags. Tomorrow (Wednesday, September 16) we will be intermittently disabling showing tags for all users to help isolate the issue.
Posted Sep 15, 2020 - 16:36 EDT
Investigating
We've been noticing degraded performance of the application over the past 24 hours or so, impacting indexing of commits as well as viewing data in the app.

We are currently investigating this issue to determine root cause.
Posted Sep 11, 2020 - 15:15 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).