Performance degraded and some app specific pages timing out
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 10:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 15:23 EST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 10:15 EST
Update
We are experiencing additional load issues right now. We will address these today (Wed, Jan 20).
Posted Jan 20, 2021 - 10:14 EST
Update
We have disabled loading git tags temporarily while we continue our investigation into the root cause of the performance issues.
Posted Jan 19, 2021 - 17:52 EST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2021 - 10:23 EST
This incident affected: Git Integration for Jira Cloud (User Interface).