App Unreachable in US Region
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 16:17 EDT
Monitoring
EC2 seems to have largely recovered from their outage. The app is up and running again, and we'll keep an eye on things for now.
Posted Jul 28, 2022 - 14:25 EDT
Identified
AWS Status update on this incident: https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 13:14 EDT
Investigating
It appears AWS is having an EC2 outage in us-east-2. Git Integration for Jira is currently unavailable in the Atlassian US region.
Posted Jul 28, 2022 - 13:06 EDT
This incident affected: Git Integration for Jira Cloud - US Region (User interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing).