Degraded performance
Incident Report for BigBrassBand
Resolved
This incident has been resolved. Everything is fully operational again.
Posted Feb 03, 2020 - 05:56 EST
Investigating
Over the past 3 hours we have been noticing degraded performance as well as timeout issues.

We are actively investigating the root cause at the moment, and the app might be a bit slow while we figure things out.
Posted Feb 03, 2020 - 05:12 EST
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).