Git Integration and Dev Info service outage
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 05:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 05:19 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jul 30, 2020 - 04:39 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).