Git Integration for Jira service is down
Incident Report for BigBrassBand
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:36 EST
Monitoring
AWS SQS appears to have had a short outage which affected Git Integration for Jira Cloud. We're reviewing this to see how we can avoid downtime in the future related to AWS SQS service outages.
Posted Mar 09, 2022 - 16:08 EST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2022 - 15:53 EST
This incident affected: Git Integration for Jira Cloud - Global Region (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration, Licensing (installations, re-installs, licensing status, etc)) and Git Integration for Jira Cloud - EU Region (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration, Licensing (installations, re-installs, licensing status, etc)).