Indexing stalled again due to proxy
Incident Report for BigBrassBand
Resolved
We have added automatic monitoring and remediation for this service. We have plans to add additional checks and logs for this service.
Posted Jul 28, 2021 - 22:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 12:11 EDT
Identified
We are seeing the same issue as earlier today. We will resolve this issue and stay in monitoring status until we've addressed the root issue.
Posted Jul 28, 2021 - 12:03 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration), Cloud git service providers (GitHub.com Git Operations, GitHub.com API Requests, Azure DevOps / VSTS, Gitlab.com, AWS CodeCommit, Atlassian Bitbucket.org API, Atlassian Bitbucket.org Git via HTTPS), Atlassian Marketplace (Atlassian Developer App listings, Atlassian Developer Evaluations and purchases, Atlassian Developer App pricing, Atlassian Developer In-product Marketplace and app installation (Cloud), Atlassian Developer In-product Marketplace and app installation (Server)), BigBrassBand Support (Jira Service Desk Portal, Jira Service Desk Web), and Atlassian Jira Cloud (Jira Software Viewing content, Jira Software Authentication and User Management, Jira Software Administration, Jira Software Create and edit).