Git Integration for Jira Cloud outage
Incident Report for BigBrassBand
Resolved
Amazon Web Services (AWS) hosting had a power failure that affected the availability zone we host in. AWS has restored service and Git Integration for Jira Cloud is back online.
Posted Dec 22, 2021 - 08:41 EST
Investigating
We're investigating why Git Integration for Jira Cloud is down. We suspect that our hosting provider (AWS) is experiencing technical problems in delivering expected services.
Posted Dec 22, 2021 - 07:43 EST
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration, Licensing (installations, re-installs, licensing status, etc)).