Git Integration issue level panel not loading
Incident Report for BigBrassBand
Resolved
Atlassian has fixed the problem that was affecting the "Git Integration" issue level panel from loading data: https://jira-software.status.atlassian.com/incidents/gpld565cc29x
Posted Aug 03, 2021 - 07:55 EDT
Investigating
The Git Integration issue level panel is not loading; the user sees a spinner but the data does not load.
Posted Aug 02, 2021 - 14:44 EDT
This incident affected: Git Integration for Jira Cloud (User Interface, API, Repository indexing (commits/branches/pull requests), Smart Commits Processing, Jira Developer Info Integration).